
 

PowerPoint Tip Sheets 
 

Part I: Create, Save, and Open 

To Start PowerPoint, 

• Click on Start. 

• Choose all Programs > Microsoft Office > 
Microsoft Office PowerPoint 2003. 

To create a new presentation, 

• Click on File > New. 

• Click on Blank Presentation 

• OR you may choose “from design 
template,” “from AutoContent wizard,” or 
“from existing presentation.” 

To understand the PowerPoint screen, 

• Use the Slide pane to create content. 

• Use the Outline pane to enter text. 

• Use the Outline/Slides pane to move from 
slide to slide. 

• Use the Notes pane to add speaker 
notes. 

• The task pane changes depending on the 
task being performed.  

• Use the View buttons to view the 
presentation in normal, slide sorter, or 
slide show views. 

To navigate in PowerPoint, 

• Use the thumbnail images in the 
Outline/Slides pane 

• OR click on the Previous Slide and Next 
Slide button on the scroll bar 

• OR move the scroll bar up and down 

• OR use the Page Up and Page Down 
buttons on the keyboard. 

To save a presentation, 

• Click on File Save or click the save  
icon. 

• Key the name of the file in the file name 
box. 

• Click on Save. 

To save as, 

• Open the presentation and make 
changes. 

• Click on File and choose “Save as.” 

• Key a new name in the file name box. 

• Click on Save. 

To close a presentation, 

• Click on File > Close. 

To open a presentation, 

• Click on File > Open or click the Open 

 icon. 

• Locate and select the presentation to be 
opened. 

• Click on Open. 
Part II: Format, Hyperlinks, and Notes  

To add text to a bulleted slide, 

• Click inside the placeholder and key text. 

• Enter after each line to be bulleted. 

• Touch the tab key to advance to a higher 
level bullet. 

• Hold shift + tab to return to a lower level 
bullet. 

When the  AutoFit options button displays, it 
means the text is being reduced to fit inside the 
placeholder. Use its menu to choose other 
options. 

To remove bullets from a bulleted slide layout, 

• Click on the placeholder border. 

• Click the bullets  button on the toolbar 
to turn bullets off. 

• Click View > Ruler. 

• Move the indent and tab sliders  so 
they are aligned at the same margin. 



 2 

 
To format selected text in a placeholder, 

• Select the text. 

• Click the desired format using the font  

, align 

, indent  , bold , 

italic , underline , shadow , and 

font color  buttons on the formatting 
toolbar 

• OR click on Format > Font and select the 
desired format from the font dialog box. 

To format all text in a placeholder, 

• Click inside the placeholder to select it. A 
border with diagonal lines will display 

• Click again on the border of the 
placeholder. A border of small dots will 
display. 

• Click the desired format using the font  

, align 

, indent  , bold , 

italic , underline , shadow , and 

font color   buttons on the formatting 
toolbar 

• OR click on Format > Font and select the 
desired format from the font dialog box. 

To use the Format Painter, 

• Select the text with the format to be 
copied. 

• Click the Format Painter  icon—one 
time to apply formatting only one time; 
two times to apply formatting to several 
selected areas. 

• Select the text to be formatted. 

• Click the Format Painter icon to turn it off 
if it was clicked two times. 

To add hyperlinks, 

• Type the URL and touch the space bar 

• OR select the text to be linked and click 
the Insert Hyperlink button on the 
standard toolbar. Key the URL, select a 
file on your computer, or click the e-mail 
button and enter an email address.  

To add notes in normal view, 

• Drag the splitter bar above the Notes 
pane up to widen the notes pane window. 

• Click in the notes pane window and key 
the notes. 

To add notes in the notes page view, 

• Click on View > Notes Page. 

• Change the zoom value  to 
enlarge the view. 

• Click in the text placeholder and key the 
notes. 

To add a slide, 

• Click on Insert > New slide on the menu 
bar 

• OR click on the New Slide button on the 
formatting toolbar 

• OR use the CTRL+M shortcut. 
 
To delete a slide, 

• Navigate to the slide to be deleted. 

• Click on Edit > Delete Slide. 

To select text, 

• Click the left mouse button and drag the 
cursor over the text to be selected. 

To cut text, 

• Select the text. 

• Click the cut button  or click on Edit > 
Cut or use the CTRL+X key combination. 

To copy text, 

• Select the text. 

• Click the copy button  or click on Edit 
> Copy or use the CTRL+C key 
combination. 

To paste text, 

• Click in the location where the text is to 
be inserted. 

• Click the paste button  or click on Edit 
> Paste or use the CTRL+V key 
combination. 
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Part III: Design, Color, Background, and Layout  

To apply a design template, 

• Click on Format > Slide Design 

• OR click on the Slide Design  
button on the formatting toolbar. 

• Click a template in the Slide Design task 
pane. 

To select a color scheme, 

• Click on Format > Slide Design then 
click on the Color Schemes 

 link. 

• Select a new color scheme from the 
Apply a color scheme list. 

To change the background, 

• Click on Format > Background. 

• Click the Background fill arrow. 

• Select a color or a fill effect. 

• Apply the fill to the selected slides or 
Apply to all. 

To choose a slide layout, 

• Select a slide 

• OR Insert a new slide. 

• Select a slide layout from the list. 
 
NOTE: Layout can be changed on a slide by 
clicking on Format > Slide Layout and selecting 
another layout. 

Part IV: ClipArt, Drawing Tools, and Charts  

To insert clip art, 

• Click on Insert > Picture > Clip Art from 
the menu bar or click the Insert Clip Art 

 icon on the Drawing toolbar. 

• Enter a search term to identify the 
subject of the desired clipart. Search 
specific collections or media types. 

• Click Go. 

• Click the desired image to insert it. 

To insert a picture from file, 

• Click on Insert > Picture > From File or 

click the Insert Picture  icon on the 
Drawing toolbar. 

• Locate the picture in your files. 

• Click on Insert. 

To use drawing tools, 

• Click on View > Toolbars > Drawing to 
display the drawing tools. 

• Select any of the AutoShapes or drawing 
tools.  

• Click in the slide pane, hold and drag to 
the desired size. 

• Click the object and change fill color 

, line color , or line style  as 
desired. 

NOTE: To add text to an AutoShape, select the 
autoshape and type. To add text to other objects, 

select the text box  tool on the Drawing 
toolbar, click on the object then key the text. 

To create charts, 

• Click on Insert > Chart 

• OR click the Insert Chart  button on 
the standard toolbar. 

• Enter data in the data sheet. Close the 
data sheet. While the chart is still in edit 
mode (you will see diagonal borders 
around it),  

o On the menu bar, click Chart > 
Chart Type. Select the chart type 

OR on the chart type  button 
click the drop-down list . 

o On the menu bar, click Chart > 
Chart Options. Click each tab and 
make the desired choices. 

NOTE: When you view the chart and see small 
circle handles, double click the chart to enter edit 
mode. 
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To insert WordArt, 

• Click on Insert > Picture > WordArt 

• OR click the WordArt  icon, on the 
Drawing toolbar. To display the toolbar, 
click on View > Toolbars > Drawing. 

• Select the desired style and click OK. 

• Type the text and select the font and 
size. Click OK. 

• Click the yellow diamond adjustment 
handle to change the angle. 

• Click the green circle to rotate the 
WordArt. 

• Adjust the size. 

To edit images,  

• Click on the image to select it. 

• If the picture editing toolbar does not 
display, click on View > Toolbars > 
Picture. 

• Use the buttons to make adjustments to 
the image. 

o Use the color  to change to 
grayscale or washout. 

o Use the  contrast 
and brightness buttons to adjust 
contrast. 

o Use the crop  button to cut out 
a section of the picture. 

o Use the rotate  button to 
change the angle. 

o Use the compress  button to 
change the file size of a picture 
that has been resized. 

 

To resize an image, 

• Click on the image to select it. 

• To proportionately resize an image, place 
the pointer over one of the corner sizing 
handles until you see a double-headed 

diagonal arrow and drag. Use a side 

 or top  handle to 
disproportionately resize the image 

• OR click on Format > Picture and choose 
the Size tab. Make adjustments as 
desired. Click OK. 

To move an image, 

• Move the pointer over the image until you 

see a four-headed  arrow. 

• Click the left mouse button and drag the 
image to the desired location. 

Part V: Sound, Animation, and Transitions 

To insert sound, 

• Click on the slide where sound is to be 
inserted. 

• Click on Insert > Movies and Sounds. 

• Choose the type of sound to be inserted: 
from Clip Organizer, File, CD Track, or 
Record. 

• Choose Automatically for the sound to 
play during the slide show or When 
Clicked for the sound to be played when 
the mouse is clicked. 

• Move the sound icon to the lower corner 
of the screen or other location as desired. 

To add an animation scheme, 

• Click on slide sorter  view and select 
the slides to be animated. 

• Click on Slide Show > Animation 
Schemes 

• Select an Animation Scheme from the 
task pane. 

• Click the Play button to see the 
animation.  
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To add custom animation, 

• Click on Slide Show > Custom 
Animation. 

• Select the object to be animated. 

• Click on Add Effect in the Custom 
Animation task pane. 

• Set animation options including Start, 
Direction, and Speed. 

• Click the Play button to see the 
animation. 

To add transitions, 

• Click on Slide Show > Slide Transitions. 

• On the Slides tab or in Slide Sorter view, 
select the slides to which transitions will 
be applied. 

• Select the desired scheme in the Apply to 
selection slides list. 

• Modify the speed or sound and select 
how to advance the slides. 

• If the transitions are to be applied to all 
slides, click the Apply to All Slides 

 button. 

• Click the Play  button to see the 
transitions. 

Part VI: Check Spelling, Print, Package for CD, and Give a Presentation 

To check spelling, 

• Click Tools > Spelling on the menu or 

click the Spelling and Grammar  icon. 

• When the program stops, if the word is in 
the suggested list, click on it then choose 
Change. 

• If the word is not in the list, click on the 
highlighted word and choose Change. 
Key the correct term. 

• If the word is spelled correctly and not in 
the dictionary, choose Ignore or Ignore 
All. 

To package for CD, 

• Click on File > Package for CD. 

• Name the presentation. 

• Select the files to be included in the 
package. 

• Click the Options button and choose 
whether to include the PowerPoint Player 
and linked files. 

• Click the Copy to Folder or Copy to CD 
button. 

NOTE: If copied to a folder, it can later be burned 
to a CD. 

To print, 

• Click on File > Print on the menu bar. 

• In the Print dialog box, select the correct 
printer. If Microsoft Document Image 
Writer is selected, choose another 
printer. The image writer creates a file. 

• In the Print What drop-down list, select 
Slides, Handouts, Notes Pages, or 
Outline View. When printing handouts, 
choose the number of slides per page 
and the order. 

• Select color, grayscale, or B & W. 

• Click OK. 

To give a presentation, 

• Move to Slide 1. 

• Click the Slide Show view button . 
Move the mouse pointer to the screen 
area. 

• Use the four buttons at the lower left 
corner of the screen: 

o The first and fourth  
buttons move left or right through 
the slides. 

o The second button  (pen) 
allows you to choose pen types 
and color to draw on the screen. 

o The third button  allows you to 
change slide show settings and 
get help. 

 


